wordpress内容管理系统安装前的准备教程

wordpress内容管理系统安装前的准备教程

wordpress内容管理系统安装前置教程。在您安装WordPress之前,您需要检查您的Web主机托管提供商提供了必要的软件和安装条件。此外,您必须获得访问服务器后台的途径,并具备相应工具。

服务器端要求

  1. PHP 7.3或更高版本
  2. MySQL 5.6或更高版本,或MariaDB 10.1或更高版本
  3. 关于您的Web主机需要满足的详细要求,请参阅官方系统要求页面。

本地端要求

  1. 通过FTP或Shell登录服务器所用的账户(用户ID及密码)
  2. 文本编辑器
  3. FTP协议
  4. 您选择的Web浏览器
  5. 您需要知道如何使用文本编辑器编辑主配置文件。

如果您是Windows用户,则可以使用记事本(Notepad)。如果您是OS X用户,您可以使用TextEdit。稍后,您可能想要编辑模板文件(参阅模板),尽管您可以通过WordPress管理界面进行编辑,但我们更推荐使用优秀的文本编辑器来操作。

您需要能够使用FTP客户端软件上传文件及设置文件权限(可选)。您可以选择FileZilla完成本项任务。

现在,你已整装待发,可以继续安装了。

分享到 :
相关推荐

发表评论

登录... 后才能评论