wordpress内容管理系统的服务器要求

wordpress内容管理系统的服务器要求

wordpress概括

WordPress是基于PHP和MySQL的免费开源内容管理系统(CMS)。 它是全球使用最广泛的CMS软件,截至2019年5月,它为排名前1000万个网站中提供了超过30%的支持,并拥有在使用CMS构建的所有网站中,估计有60%的市场份额。

WordPress始于2003年,最开始仅为一款简单的博客系统,但现已发展成为具有数千款插件,小工具和主题功能完整的CMS系统。它是根据开源协议通用公共许可证(GPLv2或更高版本)进行授权。

wordpress服务器要求

要运行WordPress,我们建议您的主机服务器支持以下参数:

  1. PHP版本7.3+以上
  2. MySQL版本5.6+或者MariaDB版本10.1+以上
  3. HTTPS加密访问支持

我们建议使用Apache和NGINX作为运行WordPress最佳功能和性能的服务器,但实际上任何支持PHP和MySQL的服务器皆可运行。

注意:WordPress也可以在PHP 5.6.20+和MySQL 5.0+的旧版环境中使用,但这些旧版本已达到正式维护生命周期,因此可能会使您的网站面临安全漏洞,不推荐使用过时版本。

分享到 :
相关推荐

发表评论

登录... 后才能评论